Transcript Generator - Getting Started
Downloading and Installing the Transcript Generator
Click the following link to go the Downloads page on the YesLaw website.
https://www.yeslaw.net/download/
Click on the YesLaw PDF Transcript Installer “button” to download the YesLaw Transcript Generator
Install software to your computer.

The installer executable is zipped up in a compressed zip archive. Double click on the YesLaw Transcript
Generator Install zipped folder then right click on the YesLaw Transcript Generator Install file and
choose Open. Choose Yes to install the software.

How to copy your Custom Template into Transcript Generator
The template establishes the transcript margins, headers, footers, fonts, font sizes, index columns, index
font and font size, custom cover page background and contents. The template settings are set using the
Template Editor tool found under the Tools menu.
If you had a custom template created by YesLaw, open your email and download the file.
1. Open the downloads folder (or wherever you saved the file) Right click and choose Copy.
2. Open YesLaw Transcript Generator
3. Click on the View menu and choose Templates Folder, Right click and choose Paste.

How to copy your Electronic Signature into Transcript Generator
A signature graphic can be placed as required within the transcript. Your electronic graphic signature file
should be placed in the all user’s application data directory and within the YesVideo\Transcript Generator
directory in a folder named Signatures.
1. If you had your signature created by YesLaw, open your email and download the file.
2. Open the downloads folder (or wherever you saved the file) Right click and choose Copy.
3. Open YesLaw Transcript Generator
4. Click on the View menu and choose Signatures Folder, Right click and choose Paste.

How to copy your Digital certificate into Transcript Generator
Digital Certificate (for Tamper-proofing your transcripts)
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If you are using a digital certificate it needs to be installed within your computer’s “Certificate Store” –
this is where Microsoft stores digital certificates within Windows. This same certificate can be installed
in multiple computers and any new computers you buy in the future, so keep a backup of this file.
1. Download your attached digital certificate from this email to your computer desktop.
2. Then double-click the file and proceed Next > Next, through the Certificate Import Wizard.
3. Important: When you reach the “Password” page shown below, check the “Mark this key as
exportable” check box to make the signature “exportable”:

4. Leave the password field blank as shown in the screenshot above. Leave “Include all extended
properties” checked.
5. Proceed through the wizard by clicking Next > and complete the installation.

Now if you like, we can apply the digital certificate to your PDFs generated by the YesLaw Transcript
Generator by default:
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1. In the YesLaw Transcript Generator, select Tools > Options
2. (Look right-hand side, about half-way down) Check the Use Default Digital Signature check box.
3. Choose the Installed Certificate option, click the “…” then select your Digital Certificate issued
by YesLaw CA, and hit OK.
4. Hit OK again to leave Options. Now the digital certificate will be applied to transcripts you load
in YesLaw by default

Producing Transcripts
There are many options available to you when you create your PDF files.
Below are the steps to produce your PDF.
Add your ASCII file
1. Click on the ellipses (…) to browse to and choose your page image ASCII.

2. Verify the information for accuracy.
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3. There are additional options available to further customize your PDF including:
• Watermarks
• Digital Stamps

4. Add your graphic signature. Click on the ellipses (…) to browse to then choose your signature
file.

5. Once you’ve chosen your options, click Next in the bottom right to proceed to add in your
exhibits.
Add your Exhibits
1. Click the Add Exhibit Files button
and browse to the location of your
exhibits, select all exhibits associated with your transcript.

2. Click Open.
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Production Task
You can configure what tasks you want YesLaw to do and then save those choices as a Production Task.
You can have more than one production task file, for example if you may have different requirements
for various clients, such as one for the witness, another for law firms etc. You can produce full-sized and
condensed transcripts that can either be downloaded or only available to view online.
Production Options
Preview opens the transcript formats within the default PDF document and allows you to preview it.
Create Files Creates the transcript formats in the Create Files Location entered on the center right
portion of the wizard page.
Email Creates the selected transcript formats, opens an email, fills in the body of the email based on the
selected template, adds the job specific information to the email such as deponent’s name and
proceeding date and case caption, then attaches the transcript files to the email.
Printer 1 Dispatches the selected transcript files for printing to your printer configured as Printer 1.
Printer 2 Dispatches the selected transcript files for printing to your printer configured as Printer 2.
Upload Uploads the selected transcript formats to the online repository. Optionally, the files can be
published to user’s accounts so they can login and access the files for all transcripts jobs published to
the user. Alternatively, once the files have been uploaded, a link could be sent within an email that
would provide the email recipient a link for instant online access to the transcript files.
Disc Image Creates a file set to be burned to a disc. When creating a disc image, the software will also
include a self-configuring auto-run application providing the disc user a menu and will provide a disc
surface label graphic file to print to disc or sticky label paper stock.
Setup your Production Task & Produce Files
1. Select the checkboxes to configure your choices you want YesLaw to create. Once chosen, click the
Save as then type in a name for your Production task. This saves the choices you have configured
allowing you to quickly load them the next time you make your PDF.
2. Choose your Template from the drop-down arrow located below the Production Task.
3. Click the Produce Files
4. Click Finish.

button.
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Additional Options
Publish To…
As a more secure option, files uploaded to the repository can be published to a repository user’s private
account. Access to the account requires the user to enter their email address as their username and a
password. Once logged-in, repository users see all the transcript sets or jobs published to their private
account organized by case name.
To publish a transcript (and/or exhibit) set to a repository user’s private account, click the Publish To
button

to access the Publish To interface.

Enter the attorney’s email address, first name, last name and optionally select a customized Publish To
email template then click the Add button to add the attorney to the Publish list.
If the attorney was previously published to, the email address will be suggested from the dropdown list
below the email entry. To save time, the email address can be selected from this list. If the attorney has
never been published to, an account will be created for the attorney automatically and a random initial
password will be sent by email for their first login. This email includes instructions on how to change
this initial password to something more memorable once logged in.
If a customized Publish To email template is not selected, a default email notification is sent by the
server to the attorney. If the email option is unchecked, no email will be sent to the attorney.
If the transcript and exhibit files have not yet been uploaded, the entered publish to accounts will be
uploaded with the transcript and exhibit files and they will be published to the attorney accounts upon
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upload completion. Attorneys will not be email notified until all the files have been uploaded and are
ready for the attorneys.
If the transcript and exhibit files were previously uploaded, an Update New Publish To Info Only button
is available at the bottom of the Publish To interface. Clicking this button uploads only the publishing
information (not the transcripts and exhibits, again) for faster publishing.
Production Report
The Transcript Generator can produce a production report that includes transcript job data, case, case
number, deponent, and proceeding date.
The production report also provides a tally of the transcript pages, index pages, lists the exhibits and
provides a count of the exhibit pages. The production report can be generated and opened as an email
to forward to a billing person to start the billing process with the provided job information and page
count.

Misc. How to…
Additional things to consider after producing your files.
Make Corrections to Already Published Transcripts
1. First make the necessary changes to the transcript within your CAT software, then export the updated
ASCII formatted transcript file from your CAT software to your YesLaw ASCII folder replacing the
previous version. The updated transcript must be in the same folder and have the same file name as the
old version so you must replace the old version. Or if you prefer, edit the ASCII file directly with a text
editor in YesLaw and save your changes.
2. Then within the Transcript Generator application, click the Find Project button and recall the
transcript project. Click to highlight the project and click Open Project or double-click the project within
the list to open.
3. Click Next in the window bottom right to proceed to the final wizard page.
4. Configure the transcripts under the Upload column then click either Upload Files… or Produce Files…
button (but not both) to upload your corrected files to the repository replacing the files already there.
5. Click Finish and Save.
Upload Exhibits Only Before a Transcript is Available
1. If the transcript is not ready to upload but the exhibits are then instead of importing a text transcript,
manually enter the case caption, case number, witness name, proceeding date and volume number (if
any) on the first wizard page.
2. Then click Next in the bottom right corner of the window to proceed to the exhibit linking wizard
page. The software will complain that no transcript has been entered but will allow you to proceed to
upload an “exhibits-only” project.
3. On the Exhibits Linking wizard page, click the Add Exhibit Files… button, browse to, select and add the
exhibit files.
4. Then click Next in the bottom right corner of the window to proceed to the production wizard page.
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5. On the final wizard page click the Additional Files… button. In the bottom half of the Additional Files
window, click + Add Other Files… and browse to and select any additional files to upload. The software
will ask: Do you want to upload these files? Click Yes.
6. Click the Publish To… button and select the attorney accounts to publish files to, remember to click +
ADD and then click Done. Then click either Upload Files… or Produce Files… button (but not both) to
upload your files to the repository.
7. Click Finish and Save.

Customize your Cover Art, Cover Letter and Email template
Creating Email Templates
You can create your own email templates in Word including graphics and formatted text and save the
template as a WORD .doc file. The template document then must be saved within the Email
Templates folder opened by selecting the Templates Folder… menu item under the View menu.
The email templates may be multiple pages long and can include multiple instances of the
replacement fields provided above in the Project Naming Customization section. Note that {{stamp}},
{{format}}, {{NZ}}, and {{exhibits}} may only be used to customize your transcript naming.
Email Subject Line Customization
These same replacement fields can be used to customize the email subject line within each template
– so each template can have a different subject line. If subject line customization is not provided
within the email template, the subject line defaults to the subject set up under the Options
Page found under the Tools menu. There you will find email defaults including the subject line and
the blind copy (BCC) email addresses.
The subject line for an email template is entered into the subject field of the template document
properties. The document properties within WORD’s new “ribbon” interface are found by selecting
the Office Button (the round one in the upper left corner of the ribbon) then selecting Prepare and
Properties. Enter the subject line using text and replacement fields into the subject field. In older
versions of WORD, you can find the subject field by selecting File > Properties.
Creating Cover Letter Templates
You can create your own cover letter templates in Word including graphics and formatted text and
save the template as a WORD .doc file. The template document then must be saved within the Cover
Letter Templates folder opened by selecting the Cover Letters Folder… menu item under
the View menu. Cover letter templates may be multiple pages long, may include separate letters
including a read-and-sign instruction letter, and may include multiple instances of the replacement
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fields provided above in the Project Naming Customization section. Note that {{stamp}}, {{format}},
{{NZ}}, and {{exhibits}} may only be used to customize your transcript naming.
Folder Locations
You can quickly open any of the templates by going to the View menu. The main folder for the
various YesLaw templates that are installed is found in this path on your computer:
C:\ProgramData\YesVideo\Transcript Generator
•

In this location you will find the folders for various files Cover Art, Emails, Production Tasks,
Signatures, Stamps and Templates that you may want to rename, delete or customize.
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